View Issue Details

IDProjectCategoryView StatusLast Update
0013108ScribusCanvaspublic2016-02-08 23:41
ReporterKunda Assigned Tofschmid  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformMacOSOSXOS Version10.9.5
Product Version1.5.1svn 
Target Version1.5.1Fixed in Version1.5.1svn 
Summary0013108: Pasting image in text frame causes refresh bug
DescriptionCanvas bug
Steps To Reproduce1) open text frame
2) open image frame and add an image.
3) copy image frame
4) edit text frame and paste image in to it
5) Page > Copy > Press OK
6) Scroll down to next page
Should see the image cropped if you move the screen on an off it
Additional InformationSteps 5 and 6 and not needed.
After step 4 just scroll the up and down the canvas to see the problem
Updated Bug title/summary to reflect refinement
TagsHOST-Oman
PatchNo

Relationships

related to 0013698 confirmed Missing Redraw of Selected Page Border 
child of 0013075 acknowledged Metabug: missing display refresh 

Activities

Kunda

2015-10-19 06:01

updater  

image-refresh-bug.gif (422,358 bytes)
image-refresh-bug.gif (422,358 bytes)

Kunda

2015-10-19 06:01

updater   ~0036692

uploaded screencast

Kunda

2015-10-27 22:44

updater   ~0037003

watfa, check out the metabug as well 0013075

Kunda

2016-02-08 17:28

updater   ~0038564

Franz, this is now fixed. Was it from the r20933 ?
I'm asking because there is no reference the commit log to this ticket.

Kunda

2016-02-08 17:28

updater   ~0038565

Also is this related to 0011359 ?

fschmid

2016-02-08 19:43

administrator   ~0038566

Kunda, i can answer both questions with "Yes".

Kunda

2016-02-08 23:41

updater   ~0038572

Fixed in r20933 by Franz
Thanks!

Issue History

Date Modified Username Field Change
2015-06-02 22:26 Kunda New Issue
2015-06-02 22:27 Kunda Relationship added child of 0013075
2015-06-02 22:29 Kunda Additional Information Updated View Revisions
2015-06-02 23:20 christoph_s Status new => confirmed
2015-06-03 00:24 Kunda Summary Pasting image in text frame then duplicating page causes refresh bug => Pasting image in text frame causes refresh bug
2015-06-03 00:24 Kunda Additional Information Updated View Revisions
2015-10-19 06:01 Kunda File Added: image-refresh-bug.gif
2015-10-19 06:01 Kunda Note Added: 0036692
2015-10-27 05:37 watfa albadi Tag Attached: HOST-Oman
2015-10-27 22:44 Kunda Note Added: 0037003
2015-11-24 13:34 Kunda Target Version => 1.6 milestone
2016-02-07 12:58 fschmid Status confirmed => resolved
2016-02-07 12:58 fschmid Fixed in Version => 1.5.1svn
2016-02-07 12:58 fschmid Resolution open => fixed
2016-02-07 12:58 fschmid Assigned To => fschmid
2016-02-08 17:28 Kunda Note Added: 0038564
2016-02-08 17:28 Kunda Note Added: 0038565
2016-02-08 19:43 fschmid Note Added: 0038566
2016-02-08 23:12 Kunda Relationship added related to 0013698
2016-02-08 23:41 Kunda Note Added: 0038572
2016-02-08 23:41 Kunda Status resolved => closed
2016-02-08 23:41 Kunda Target Version 1.6 milestone => 1.5.1