View Issue Details

IDProjectCategoryView StatusLast Update
0013922ScribusUndo/Redopublic2019-10-04 09:01
Reporterjeff Assigned ToFirasH  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.5.2.svn 
Target Version1.5.5Fixed in Version1.5.6.svn 
Summary0013922: Undoing setting the text onto a circle shape "path" duplicates instead of undoing
DescriptionCreate a circle shape, create a text frame, select both and do "Item > Path Tools > Text on a Path".

Now undo this, and instead of getting back to the previous text frame separate from the circle, you end up with the circle and the text frame onto some duplicated invisible circle shape.
Tagstext to path
PatchNo

Relationships

related to 0012084 closedFirasH Undo does not work with Attach/Detach text to/from path 
related to 0011809 assignedChelen undo issue with path operations 
child of 0012500 acknowledged Metabug: Undo/Redo (1.5.x.svn) 

Activities

Kunda

2016-04-07 04:51

manager   ~0039872

Undo/Redo needs a lot of love. Not sure if this is a dupe.

Kunda

2016-05-15 13:07

manager   ~0041080

linked this ticket with other 'undo path' related tickets: 0011809 and 0012084

FirasH

2019-08-18 14:46

developer   ~0046477

Last edited: 2019-08-18 14:47

View 2 revisions

See 0012084

Issue History

Date Modified Username Field Change
2016-04-07 04:06 jeff New Issue
2016-04-07 04:50 Kunda Category Shape Drawing => Undo/Redo
2016-04-07 04:51 Kunda Note Added: 0039872
2016-04-07 12:41 Kunda Relationship added child of 0012500
2016-04-18 17:25 Kunda Target Version => 1.5.4.svn
2016-04-19 03:59 Kunda Tag Attached: text to path
2016-05-15 13:05 Kunda Relationship added related to 0012084
2016-05-15 13:05 Kunda Relationship added related to 0011809
2016-05-15 13:07 Kunda Note Added: 0041080
2016-05-15 23:02 Kunda Target Version 1.5.4.svn => 1.5.5
2019-08-18 14:46 FirasH Assigned To => FirasH
2019-08-18 14:46 FirasH Status new => resolved
2019-08-18 14:46 FirasH Resolution open => fixed
2019-08-18 14:46 FirasH Fixed in Version => 1.5.6.svn
2019-08-18 14:46 FirasH Note Added: 0046477
2019-08-18 14:47 FirasH Note Edited: 0046477 View Revisions
2019-10-04 09:01 FirasH Status resolved => closed