View Issue Details

IDProjectCategoryView StatusLast Update
0013935ScribusStory Editor / Text Framespublic2016-04-09 13:00
ReporterKunda Assigned Tojghali  
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionduplicate 
PlatformMacOSXOSYosemiteOS Version10.10.5
Product Version1.5.2.svn 
Target VersionFixed in Version 
Summary0013935: Changing font in PP doesn't take affect
Descriptioni can't find a ticket that this relates to. This looks like a regression.
See screencast and instructions to reproduce.
Steps To Reproduce1. open a new document
2. create a new text frame
3. activate textframe and type some words in (using the default font/size)
4. change the font type/size to something other than the default

Result: Font doesn't change in the dropdown PP menu

5. type something in the textframe

Result: font is the same font from step 3


TagsNo tags attached.
PatchNo

Relationships

duplicate of 0013501 confirmed impossible to set the character formatting at the end of the frame 
related to 0009373 confirmed Preconfiguring font doesn't take affect 
related to 0007059 closed Sometimes the property dialog doesn't show the right font propterties of a text frame 

Activities

Kunda

2016-04-09 06:04

updater  

broken-font-PP.gif (414,165 bytes)
broken-font-PP.gif (414,165 bytes)

jghali

2016-04-09 11:07

administrator   ~0039952

Last edited: 2016-04-09 11:08

View 2 revisions

No, neither new nor a regression: see 0013501

Kunda

2016-04-09 13:00

updater   ~0039956

I new there was something open but I couldn't find it...grrrr

Issue History

Date Modified Username Field Change
2016-04-09 06:04 Kunda New Issue
2016-04-09 06:04 Kunda File Added: broken-font-PP.gif
2016-04-09 06:04 Kunda Issue generated from: 0009373
2016-04-09 06:04 Kunda Relationship added related to 0009373
2016-04-09 06:28 Kunda Relationship added related to 0007059
2016-04-09 06:29 Kunda Target Version => 1.5.2
2016-04-09 11:07 jghali Note Added: 0039952
2016-04-09 11:07 jghali Relationship added duplicate of 0013501
2016-04-09 11:07 jghali Status new => resolved
2016-04-09 11:07 jghali Resolution open => duplicate
2016-04-09 11:07 jghali Assigned To => jghali
2016-04-09 11:07 jghali Target Version 1.5.2 =>
2016-04-09 11:08 jghali Note Edited: 0039952 View Revisions
2016-04-09 11:09 jghali Status resolved => closed
2016-04-09 13:00 Kunda Note Added: 0039956