View Issue Details

IDProjectCategoryView StatusLast Update
0015098ScribusGraphics / Image Framespublic2018-01-15 18:12
Reportermartynas Assigned Tojghali  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformIntel x86-64OSGNU/Linux 4.14.0-2-amd64OS VersionDebianBuster KDE
Product Version1.4.6 
Target VersionFixed in Version 
Summary0015098: Insertion of barcode triggers an error
DescriptionWhen trying to create any type of barcode, after entering string in the barcode "Code" field and pressing OK, occurs Fatal Error, saying:

Importing File:
/home/myusername/.scribus/bcode.ps
failed!

This error does not appear in Scribus 1.4.6 in Debian 9.3 stable stretch.
Steps To Reproduce1. Click in the Scribus main menu: Insert --> Barcode...
2. Select any type in "Type:"
3. Enter any valid barcode in "Code:"
4. Press OK.
Tagsbarcode
PatchNo

Relationships

duplicate of 0015077 closedjghali importing eps-files with Scribus 1.4.6 and Ghostscript 9.22 fails 

Activities

jghali

2018-01-15 18:11

administrator   ~0044836

Duplicate of 0015077. This issue only occurs when using Ghostscript 9.22. It is already fixed in 1.4.7.svn code.

Issue History

Date Modified Username Field Change
2018-01-15 16:03 martynas New Issue
2018-01-15 16:03 martynas Tag Attached: barcode
2018-01-15 18:11 jghali Assigned To => jghali
2018-01-15 18:11 jghali Status new => resolved
2018-01-15 18:11 jghali Resolution open => duplicate
2018-01-15 18:11 jghali Note Added: 0044836
2018-01-15 18:11 jghali Relationship added duplicate of 0015077
2018-01-15 18:12 jghali Status resolved => closed