View Issue Details

IDProjectCategoryView StatusLast Update
0016260ScribusStory Editor / Text Framespublic2020-10-07 09:51
Reporterutnik Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformOSmacOSOS Version10.14.6
Product Version1.5.6.svn 
Target VersionFixed in Version 
Summary0016260: text flow around objects is miscalculated with vertical alignment 'middle' or 'bottom'.
Descriptionwhen text is aligned to the 'middle' or to the 'bottom' of the frame, scribus calculates the text flow around other objects as the text would be 'top' positioned.
Steps To Reproducecreate a text frame and add some text, but don't fill the frame.
set the vertical alignment to 'middle' or 'bottom'.
place an image (or another object) on top of it, overlapping the text frame somewhere in the upper part.
select 'text flow around frame shape'.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0016145 new Text flow around shape does not work if text vertical alignement is not "top" 

Activities

utnik

2020-10-07 07:56

updater  

textflow.png (392,765 bytes)
textflow.png (392,765 bytes)

jghali

2020-10-07 09:51

administrator   ~0048129

Duplicate of 0016145. No idea if such combination can be made to work as it is a chicken and egg problem in term of text layout. Last time I tested, flow around text did not work either in InDesign if vertical alignment was anything else other than top.

Issue History

Date Modified Username Field Change
2020-10-07 07:56 utnik New Issue
2020-10-07 07:56 utnik File Added: textflow.png
2020-10-07 09:51 jghali Assigned To => jghali
2020-10-07 09:51 jghali Status new => resolved
2020-10-07 09:51 jghali Resolution open => duplicate
2020-10-07 09:51 jghali Note Added: 0048129
2020-10-07 09:51 jghali Relationship added duplicate of 0016145
2020-10-07 09:51 jghali Status resolved => closed