View Issue Details

IDProjectCategoryView StatusLast Update
0016438ScribusWebsitepublic2021-01-18 22:17
ReporterhohesC Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0016438: Add a donation button to the website
DescriptionI think there sould be a donation button to the website.

first idea: This money could be a (symbolic) support for these, who put a lot of work into this project. So there could be a system that shares the money to the developers depending on how much cases they have done.
second idea: with this money the developers could invest in something that makes scribus better. maybe there is a need to pay something/somebody to bring scribus forward.

this is a constructive idea, of somebody who just startet to use scribus for his hobby. And I think there are people outside who would like to support this project and the people behind, but there isn´t (at least no easy) a way to donate something.
TagsMABs
PatchNo

Relationships

duplicate of 0015416 new Infrastructure Donate button 

Activities

jghali

2021-01-18 22:17

administrator   ~0048714

I'm going to close this issue as there is already 0015416 about same subject in the infrastructure category. The problem is not really placing a button on a webpage, but rather having all the necessary infrastructure behind, mainly an association or company with a bank account. For now we have not been able to put that in place :-(

Issue History

Date Modified Username Field Change
2021-01-18 21:22 hohesC New Issue
2021-01-18 21:22 hohesC Tag Attached: MABs
2021-01-18 21:22 hohesC Tag Attached: machos
2021-01-18 22:00 jghali Tag Detached: machos
2021-01-18 22:17 jghali Assigned To => jghali
2021-01-18 22:17 jghali Status new => resolved
2021-01-18 22:17 jghali Resolution open => duplicate
2021-01-18 22:17 jghali Note Added: 0048714
2021-01-18 22:17 jghali Relationship added duplicate of 0015416
2021-01-18 22:17 jghali Status resolved => closed