View Issue Details

IDProjectCategoryView StatusLast Update
0016515ScribusStory Editor / Text Framespublic2021-03-16 06:42
ReporterMattMiller Assigned Tojghali  
PrioritynormalSeveritytextReproducibilitysometimes
Status closedResolutionduplicate 
Product Version1.5.7.svn 
Summary0016515: Widows and Orphans -- Do not split paragraph
DescriptionWhen applying a paragraph style that specifies "Do not split paragraph" the paragraph can still split across two columns.
Steps To ReproduceThe attached do-not-split-paragraph.zip contains a two-page .sla. On the second page is a single paragraph that is split across the two columns of the page, despite it's paragraph style specifying "Do not split paragraph." Expected behavior is that the text overflow marker for the frame should be set, and if the frame height is increased then this paragraph text should appear and remain entirely in the first column.
Tagstext frames, widows and orphans
PatchNo

Relationships

duplicate of 0015729 new Orphans and widows options don’t behave as expected 

Activities

MattMiller

2021-03-15 15:17

reporter  

hohesC

2021-03-15 22:40

reporter   ~0048939

I think its the same as this
https://bugs.scribus.net/view.php?id=15729

MattMiller

2021-03-16 02:45

reporter   ~0048940

I agree this should be marked as a duplicate of 15729. But, I don't see how to add that relationship. I don't have

Issue History

Date Modified Username Field Change
2021-03-15 15:17 MattMiller New Issue
2021-03-15 15:17 MattMiller Tag Attached: text frames
2021-03-15 15:17 MattMiller Tag Attached: widows and orphans
2021-03-15 15:17 MattMiller File Added: do-not-split-paragraph.zip
2021-03-15 22:40 hohesC Note Added: 0048939
2021-03-16 02:45 MattMiller Note Added: 0048940
2021-03-16 06:42 jghali Assigned To => jghali
2021-03-16 06:42 jghali Status new => resolved
2021-03-16 06:42 jghali Resolution open => duplicate
2021-03-16 06:42 jghali Relationship added duplicate of 0015729
2021-03-16 06:42 jghali Status resolved => closed