View Issue Details

IDProjectCategoryView StatusLast Update
0002133ScribusUser Interfacepublic2005-06-27 19:39
Reporterrobmv Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Platformi386OSLinuxOS VersionFedora Core 4
Product Version1.2.1 
Target VersionFixed in Version 
Summary0002133: Character entered with dead-keys are inserted but lost after updating text frame and closing
DescriptionI use a US International keyboard layout in order to insert characters like áéíóúñÑ, Editing the fonts of a text frame is able to display those characters but if the changes are sent to the text frame and the editor es closed, those characters are lost. If they are copied and pasted from the same text or from another application they are not lost
Steps To Reproduce1) Open the text Editor of a text frame
2) insert any of the characters áéíóúñÑ with the US-international Dead keys
3) Sent the changes to the text frame
4) close the text editor
5) Search for the added characters in the text frame (they are lost)
6) Reopen the text editor and search for the added characters (they are lost)
TagsNo tags attached.
Patch

Relationships

duplicate of 0001908 closedavox Dead Keys do not work 

Activities

robmv

2005-06-26 22:13

reporter   ~0005158

opps i meaned "Editing the contents of a text frame"

plinnell

2005-06-27 19:38

viewer   ~0005170

I use the same set up and it is a very complex fix. The reason is the qt immodule patch which is now showing up in more and more distros.

Issue History

Date Modified Username Field Change
2005-06-26 22:12 robmv New Issue
2005-06-26 22:13 robmv Note Added: 0005158
2005-06-27 19:37 plinnell Relationship added duplicate of 0001908
2005-06-27 19:37 plinnell Resolution open => duplicate
2005-06-27 19:38 plinnell Note Added: 0005170
2005-06-27 19:38 plinnell Status new => resolved
2005-06-27 19:39 plinnell Status resolved => closed