View Issue Details

IDProjectCategoryView StatusLast Update
0001908ScribusStory Editor / Text Framespublic2010-12-22 22:04
Reporterlkaratzas Assigned Toavox  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSSuSEOS Version9.2
Product Version1.2.5cvs 
Target VersionFixed in Version1.4.0svn 
Summary0001908: Dead Keys do not work
DescriptionWhen I write Greek, the dead key (;) does not work. It just prints the character ;, so I cannot write accented characters.
Additional InformationThe problem was there in the last versions of 1.2.
TagsNo tags attached.
Patch

Relationships

duplicate of 0001795 closed Dead keys do not work properly 
has duplicate 0002133 closed Character entered with dead-keys are inserted but lost after updating text frame and closing 
has duplicate 0005625 closed Typing troubles with Spanish kbd. 
has duplicate 0006071 closedcbradney Issues with dead keys in SE and on canvas 
has duplicate 0006534 closedjghali Dead keys in text frames. 
has duplicate 0006706 closedjghali accent characters are not shown correctly in textbox 
has duplicate 0006726 closedjghali Tildes inserted before the wowels. 
has duplicate 0007815 closedjghali no possibility to add special characters like ? and ? to text frames directly (not through story editor) 
has duplicate 0007934 closedjghali unable to add "ü" character 
has duplicate 0008132 closedjghali Scribus 1.3.3.11 does not properly display some non-ASCII set with an AZERTy keyboard (French accents) 
has duplicate 0008384 closedjghali German special caracter Ü can not be inserted correctly in the normal way. 
has duplicate 0008510 closedjghali Scribus ng does not write some characters in correct way 
has duplicate 0008729 closedjghali Scribus doesn't allow accents in text 
has duplicate 0008992 closedjghali Scribus does not allow to type some special characters of Slovak alphabet 

Activities

cbradney

2005-04-22 19:58

administrator   ~0004366

Please configure your X11/DE to work properly as Scribus already handles this correctly based on X11/Qt.

lkaratzas

2005-04-23 14:52

reporter   ~0004383

Sorry, but to me it does not look like a configuration problem.
Accents work as expected in Openoffice, in the console AND in the story editor of both 1.2.2 and 1.3 (both updated today). Yet, they do NOT work in the text box. As a matter of fact, they do not work in KDE's Kword either. To me this error looks like a mixed bag. If you insist on the configuration view, could you suggest what might be the problem and how it could be resolved for a non-guru user?

cbradney

2005-04-23 15:22

administrator   ~0004385

If your Kword doesnt work, doesnt that suggest a setup issue? I would think your keyboard map and deadkeys setup is wrong. Check under keyboard layout under kde control center in regional settings.

lkaratzas

2005-04-26 05:10

reporter   ~0004409

I checked everything and I am afraid there is nothing wrong with my setup. The xkb setup files are ok, something to be expected since at least one X application does work (Abiword is among the working ones). To me it looks more like a KDE-Qt problem. As a matter of fact, https://www.redhat.com/archives/ rhn-users/2003-May/msg00134.html contains an interesting report on a similar problem. It would however be interesting to know whether you can reproduce the problem on your (non-Greek) machine, say by installing a Greek keyboard, basic variant, and trying to produce an "a accent" by pressing ;+ a.

cbradney

2005-04-26 05:21

administrator   ~0004410

I am not sure of where a is supposed to be on a Greek keyboard, when I press it I get α or Α. +α or +Α do nothing but I dont know where all the keys are. Here, I have a fr_CH layout and my ¨ ´ ` dead keys certainly do produce characters like ü, é and è, as well as the real keys I have here for those chars.

lkaratzas

2005-04-28 05:26

reporter   ~0004447

Well, I tried the Swiss keyboard you suggested and the dead keys are ignored, even in Openoffice this time! I suppose there is a more basic flaw somewhere, but anyway, this is not a Scribus fault, so the case may be considered closed. I have ordered Suse 9.3 with a new KDE and I'll see what happens with that. Thanks anyway.

cbradney

2005-04-28 15:03

administrator   ~0004448

Hopefully it fixes the issue for you. Please let us know what fixes this.

plinnell

2005-05-19 18:11

viewer   ~0004719

We have now been able to replicate similar behaviour with pt-BR. At the moment, we are not sure if it is a Scribus bug, but we are now looking into it.

plinnell

2005-05-19 18:16

viewer   ~0004720

see also 0001512

lkaratzas

2005-05-21 09:34

reporter   ~0004730

I upgraded to SuSE 9.3 and KDE 3.4.0 but the problem remains. Gtk applications use the accent system as it is supposed to be used, qt3 applications fail to do so. Needless to say, of course, that we are not talking about just another bug here. By not handling dead keys correctly KDE and related applications place themselves off limits for whole countries, language groups and special interest groups (classical Greek scholars with their five dead keys are one of them).
   I had a look at the KDE bug site and I saw that the bug has been reported there several times, but it has been routinely dismissed as a qt3 problem!! I am not a programmer and I cannot judge the validity of this dismissal, but I suppose you can do so in a much more authoritative way, especially now that you have been able to reproduce the problem.

plinnell

2005-05-21 20:22

viewer   ~0004737

I just tested koffice 1.4b1 and dead keys seem to work. Indeed, part of it is a Qt issue. We are working on a solution and getting closer :-)

avox

2005-05-23 21:33

administrator   ~0004759

I found out that there are two version of Qt 3.3 libs around: vanilla and with the qtimmodule patch.
AFAIK you can identify the second kind by a string "QInputContextFactory" in libqt.3.3.4.so.

I think the bug only occurs with the second kind when using a non-default locale. Can this be confirmed?

cbradney

2005-05-24 10:55

administrator   ~0004761

test

cbradney

2005-05-24 11:12

administrator   ~0004763

test2

lkaratzas

2005-05-27 09:38

reporter   ~0004807

The Suse 9.3 distro is of the second type (with qtimmodule). I set my locale from Greek to Default (I suppose this is what you meant) but there was no change in behaviour. Unless you meant having an all American locale with Greek as just an additional keyboard. I'm curious, but I won't do it today. It's the last day for my tax return!
As for the other version of qt3, the one without the patch, where can I find it to give it a try?

plinnell

2005-06-26 12:50

viewer   ~0005154

bumping to 1.2.3

ringerc

2005-07-27 11:41

reporter   ~0005739

It´s broken here too - FC4, en_AU.UTF-8, US English keyb with Dead keys. Dead keys actually work fine in the SE, but on the canvas the individual chars get entered instead. We´re probably using too low level key grabbing that bypasses the IME server (FC *does* include the IME patches).

ringerc

2005-07-27 11:45

reporter   ~0005740

Reminder sent to: elvstone

This is the existing bug report on your dead keys issue.

cbradney

2005-07-27 11:52

administrator   ~0005741

we arent even activating ime

ringerc

2005-07-27 11:59

reporter   ~0005742

Seems we don't have to activate it for SE then - must be the underlying Qt widget.

avox

2005-07-27 13:09

administrator   ~0005746

SE inherits from QTextEdit which activates IM by default.

IMO canvas should also activate IM.

plinnell

2005-09-04 21:38

viewer   ~0006408

bumping to 1.2.3+.

lkaratzas

2005-09-12 07:00

reporter   ~0006521

Having been driven to desperation with Suse 9.3 I recently installed Ubuntu/Kubuntu and Mepis on another machine and the problem simply does not exist. All accents work as expected in all cases. If there is something you would like me to check out, please tell me so.
Cheers.

avox

2005-09-12 12:17

administrator   ~0006525

lkaratzas: sure, try on Ubuntu:

bash$ grep QInputContextFactory /usr/lib/libqt-mt.3.3.4.so

(Adjust the path to your location of libqt resp. libqt-mt)

It should *not* say "Binary file libqt-mt.3.3.4.so matches".

lkaratzas

2005-09-14 10:10

reporter   ~0006551

And sure enough it doesn't (on both Ubuntu and Mepis).

ringerc

2005-09-14 12:17

reporter   ~0006553

Any ideas on whether it's possible to detect and work around the breakage with IME?

plinnell

2005-11-11 21:19

viewer   ~0007401

bumping - the first stab at fixing did not work

Le_Tigre

2006-05-27 18:01

reporter   ~0011505

I've the same problem: when I press ^ + o in a text frame, it makes ^o, instead of ô. Within the other applications or in text editor, it works fine.
It seems it's a problem with Qt, because on the other computers (Linux Debian 3.1, KDE, Scribus 1.3.3.1, also) it's Qt 3.4 and it's ok, and on my computer it's Qt 3.5 and there's the problem.

And it's very boring, I must say, because in French we have many ô, â, ê, ë, etc. and when you're in the emergency of finishing an issue, you feel a bit nervous with that.

milossramek

2006-06-15 09:33

reporter   ~0011637

I would like to confirm this behavior. The dead key do not work in the text frame, but wok in the text editor.

hardware: toshiba tecra s3
distro: Kubuntu 6.06 (kde 3.5.2)
scribus: 1.2.4.1

Dead keys work with numerous other applications (firefox, openoffice, kwrite, konqueror, koofice). Just in the scribus text frame not.

Le_Tigre

2006-11-04 09:21

reporter   ~0013268

Last edited: 2006-11-04 09:24

Well, I'm now on Suse 10.1, KDE 3.5.1, and qt: qt3-3.3.5-58 (and oops, Scribus 1.3.3.4).

And I have the same problem ^ and o makes ^o and not ô.
Besides, the compose key, wiwh make o and e become ½ doesn't work anymore.

The problem is always only in text frame, not in text editor (and not in other application).

Still very ennoying for french language...

isaac

2006-11-12 20:52

reporter   ~0013387

Experiencing the same issue here (Debian KDE 3.5.5, Qt 3.3.7, Scribus 1.3.3.5).

tachyon

2007-03-06 22:12

reporter   ~0015483

Weird situation: I have Gentoo on my Thinkpad, with qt 3.3.6 and scribus 1.3.3.3 installed. Greek dead keys work fine in text frames/story editor etc.
I have installed Xubuntu edgy eft on my fiancee's iBook G4, where qt is 3.3.6 and scribus is 1.3.3.4. Greek dead keys do not work in text frames (accent key ";" produces apostrophe), they work fine in story editor. Any ideas? In both cases, locale is el_GR.UTF-8. same fonts, same xorg.conf. (xkblayout:"us,el" | xkbvariant:",extended"). I went as far as comparing the patches gentoo applies to the qt vanilla code when emerging, with the .diff file contained in the source ubuntu .deb package. There does not seem to be a difference. Now, could /that/ one be a configuration issue? If not, where should I look for a solution? The grep test mentioned above, produces a match for libqt in xubuntu, and it doesn't in Gentoo.

plinnell

2007-03-06 22:20

viewer   ~0015484

"The grep test mentioned above, produces a match for libqt in xubuntu, and it doesn't in Gentoo."

That means Qt has been patched differently in *buntu compared to Gentoo. We have numerous unresolved issues with Ubuntu Qt packaging which we cannot fix ourselves.

tachyon

2007-03-07 08:02

reporter   ~0015490

Last edited: 2007-03-07 10:55

Ok. I will try different distros. Do you know if debian patches as it should?

edit: it doesn't. .debs from all three debian branches contain the QContextInputFactory structure. It all comes down to the immodule

cbradney

2007-03-07 11:24

administrator   ~0015492

Gentoo has immqt and immqt compatible useflags for Qt. Turning those off should result in a properly working Qt.

This bug is not fixable in Scribus <1.3.4 but in 1.3.5 we are moving to Qt4 and we hope that distros will not break Qt in 4.x too much. The input method changes are native to Qt4 and already we know that some issues are solved with some code tests I have done.

tachyon

2007-03-07 13:29

reporter   ~0015493

Last edited: 2007-03-07 13:33

Gentoo is not the one with the problem :)
And sure enough, out of the box no immqt flags are set.
Any suggestions on disabling the immodule on debian and debian(ubuntu) based distros? :-/

-----

u said that 1.3.5 uses qt4. 1.3.4 does not?

cbradney

2007-03-07 15:39

administrator   ~0015495

I dont think there is a standard Debian packaged Qt without immqt.. :S

1.3.5 will use Qt4, however we need to get 1.3.4 release first. :)

alxarch

2007-05-04 19:08

reporter   ~0016096

This is a severe bug. I can't (well i can but it's very lame to be able to edit text only on the text editor) use scribus on debian or ubuntu. In windows there's no such problems. It's one of the main reasons for me and other greek users NOT to switch to linux. (i DO want to use oss on all of my graphics work :) and scribus is oneof the jewels of oss graphic programs). I urge the developers to look into this problem and try find at least a temporary workaround.
I also found a new duplicate: 0005625.

alxarch

2007-05-04 19:10

reporter   ~0016097

i forgot to mention that i came across this bug on Ubuntu (dapper-edgy-feisty) and Debian (both sarge and etch)

tachyon

2007-05-07 21:28

reporter   ~0016120

alxarch: Use gentoo ;)
Seriously now, I intend to sit down and create a .deb package of libqt3 with the immqt module removed as soon as I find the time. It shouldn't be that difficult. If anyone else does so in the meantime I won't be offended of course :P

Le_Tigre

2007-07-09 17:49

reporter   ~0016755

Well, with 135svn compiled 9th july, with qt 4.3.0.56, there's still the same problem.

Quite ennoying in French (and other language with accentued letters) as http://linuxgraphic.org/forums/viewtopic.php?p=21150 says...

gnarlin

2007-07-10 11:54

reporter   ~0016766

I would like to add that I also have this problem. I'm running Ubuntu 7.04 and scribus 1.2.5. I write in Icelandic and none of those accented letters work. I tried kword and dead keys worked there without a problem.

Le_Tigre

2007-07-10 15:42

reporter   ~0016767

@gnarlin: you should use 1.3.3.x better than 1.2.5 which is now obsolete. See http://debian.scribus.net/ for instructions.

And don't forget that you can use the text editor in which dead keys do work.

gnarlin

2007-10-08 14:31

reporter   ~0017553

I tried 1.3.3.8. Again the Icelandic letters don't work.
I'll try to build from the sources tonight. Is this a complicated bug to fix?

Le_Tigre

2008-02-27 11:50

reporter   ~0019117

Je me permets d'insister sur ce bug, très pénible en français (et donc dans les autres langues qui utilisent ces caractères). On l'a sur les trois Scribus 1.3.3.9 (et 1.3.3.12svn) sur des Suse 10.2 et 10.3 avec KDE.

Et je vois qu'il est encore présent sur 1.3.5svn.

louisdesjardins

2008-03-24 02:09

developer   ~0019277

I agree. It is urgent to fix this and to backport the fix, if at all possible.

louisdesjardins

2008-03-24 02:25

developer   ~0019278

While I fully understand that this bug seems to be hard to fix, raising its priority is a must, despite the fact that there is a workaround. Users who are not close to the development process will simply not understand what’s going on and may walk away from Scribus.

* * *

When I use 1.3.3.10 on Mac (latest version for Macs as of today) the behaviour is completely weird. I end up being able to use the accented letters but only after a few text manipulations.

My test phrase is "Être ou ne pas être." It doesn’t matter is the initial letter is a cap or not. Writing this and checking out the SE will result in nothing in the text frame.

A. When the accented letter is the first one of the paragraph, or is at the beginning of a word located further in the sentence, this letter causes the following text, including the accented letter, not to appear in the text frame.

B. When you type an unaccented letter before the first ê, then your phrase appears correctly, excluding the second "être" which has disappeared. This means that when the accented letter is preceded by an unaccented character all is fine.

C. This is pretty inconsistent as I am trying to reproduce this exactly and I fail. But at the same time, the accented letters always cause some weird behaviour of the application. I am also trying with other letters, such as ù, é à, ô, î, è. Same thing. Playing too much with the SE causes the app. to crash. I guess the Mac version is still buggy.

christoph_s

2008-03-24 02:54

administrator   ~0019280

I agree that fixing this bug should be a top priority. It's still present in 1.3.5svn!

alxarch

2008-03-24 16:21

reporter   ~0019285

it's been 3 years... somebody said this would be fixed in 1.3.5 with qt4 but it's still there. In windows there is no problem but in any debian-based distro and as louisdesjardins says in mac also the problem is there and it's really annoying. This bug must be fixed. I understand that it might have gotten this far if none of the developers has to use accented characters, but it's there for a large part of the community. And since it works on windows and gentoo there should be some solution. Lots of kde apps had this issue for some time two years ago but it was fixed. they propably fixed it through the kdelibs and not through qt, or they changed their code to overcome changes in qt libs, but it was fixed. So i guess it shouldn't be as hard as rewritting the whole text editing proccess. Please developers look into it!
(sometimes i really wished i was studying programming so i could sqash bugs on site...)

schmirrwurst

2009-04-12 16:12

reporter   ~0021523

same issue 4 years later... on ubuntu jaunty with 1.3.5

Hellstorm

2009-05-09 21:23

reporter   ~0021705

I got the problem if I want to type French with my German layout. The cause is a immodule (scim-bridge). If I disable it and just use „xim“, typing deadkeys works fine.

But I don’t think it is a Scribus issue. I think it is rather a immodule issue, because it also doesn’t work in any other QT application like Kwrite, Kmail, Kopete etc.

In my opinion, the immodule „catches“ the character too early, so that xorg cannot compose the deadkey and the basecharacter.

odile

2009-06-11 16:09

reporter   ~0021915

For 0008132, I will add that adding text under "Modify text" sounds better.
Only "preview|working" screen seems to display wrong accentued letter ! :'(
Also, could be related to some fonts which do not properly manage few non-ASCII characters (like the default font set under Ubuntu 8.04 and Scribus 1.3.3.11) :(

facundobatista

2009-07-11 15:12

reporter   ~0022163

I'm using Ubuntu Jaunty (9.04), of course with Gnome, and had to stop using Scribus because of this problem.

Really, I can not understand how after so many years, a problem of this magnitude is still there.

Feel free to ping me for any help you need to debug this.

alxarch

2009-07-11 18:59

reporter   ~0022164

i think i found where this problem is in the code:
pageitem_textframe.cpp l#2744
void PageItem_TextFrame::handleModeEditKey(QKeyEvent *k, bool& keyRepeat)

there is similar handler in
storyeditor.cpp l# 295
void SEditor::keyPressEvent(QKeyEvent *k)

the first one somehow fails to compose the unicode string correctly, the second works ok

i am sure there are better ways to handle such events in qt 4 then doing unicode compositing "manually"

i also found while browsing through qt docs that there is a Qt::WA_KeyCompression attribute on key events that has sth to do with this and says it is irrelevant in windows. Since windows works ok might be due to this set wrong?

gflohr

2009-08-28 13:13

reporter   ~0022439

Last edited: 2009-08-28 14:14

Look here for a possible solution: http://guido-flohr.net/dell/latitude-e5400/keyboard.html#keyboard_kde_qt.

I am running Gentoo with qt-3.3.8b-r1, kdelibs-3.5.10-r6, and /xorg-server-1.5.3-r6, and could solve my problem in the way described there.

386sky

2009-10-20 09:58

reporter   ~0022729

It will be good if you removed "bool& keyRepeat" from the source of page item in a text frame!

Le_Tigre

2010-11-10 10:32

reporter   ~0024827

The solution by gflohr doesn't work in French? If try
LC_ALL=fr_FR.utf8 scribus
Scribus still has the bug.

Comment comprendre que ce bug Qt traîne depuis 4 ans et qu'il soit impossible de le résoudre? C'est un mystère, très handicapant dans des langues non-anglophones.

J'ai cherché des solutions, mais je n'ai rien trouvé. Je rappelle que le problème n'a pas lieu dans l'éditeur de texte mais dans le cadre de texte normal!

ale

2010-11-14 17:51

manager   ~0024832

i've also tried out, setting the locale as specified by gflohr but did not succeed with 1.3.8 on debian testing.

ale

2010-11-14 17:53

manager   ~0024833

@386sky: what do you mean by "removing "bool& keyRepeat""?

ale

2010-11-14 19:12

manager   ~0024834

here some links which could be helpful..

* http://www.qtcentre.org/threads/4653-Handling-of-dead-keys-in-keyPressEvent%28%29?s=559b07723e5e9b394899d79639d64770
* http://www.qtcentre.org/threads/4653-Handling-of-dead-keys-in-keyPressEvent()?s=559b07723e5e9b394899d79639d64770
* http://svn.netlabs.org/qt4/ticket/68
* http://svn.netlabs.org/repos/qt4/branches/4.5.1/src/gui/kernel/qkeymapper_win.cpp
* http://bugreports.qt.nokia.com/browse/QTBUG-6518

Le_Tigre

2010-11-14 21:46

reporter   ~0024836

@ale: The links are for the developpers, not for the users, I presume?

ale

2010-11-16 15:53

manager   ~0024840

@raphaël: yes, you presume correctly :-)

christoph_s

2010-12-22 22:04

administrator   ~0025180

Finally!

Issue History

Date Modified Username Field Change
2005-04-22 12:35 lkaratzas New Issue
2005-04-22 19:58 cbradney Note Added: 0004366
2005-04-22 20:02 cbradney Relationship added duplicate of 0001795
2005-04-22 20:02 cbradney Duplicate ID 0 => 1795
2005-04-22 20:02 cbradney Status new => resolved
2005-04-22 20:02 cbradney Resolution open => duplicate
2005-04-22 20:02 cbradney Assigned To => cbradney
2005-04-23 14:52 lkaratzas Status resolved => feedback
2005-04-23 14:52 lkaratzas Resolution duplicate => reopened
2005-04-23 14:52 lkaratzas Note Added: 0004383
2005-04-23 15:22 cbradney Note Added: 0004385
2005-04-26 05:10 lkaratzas Note Added: 0004409
2005-04-26 05:21 cbradney Note Added: 0004410
2005-04-28 05:26 lkaratzas Note Added: 0004447
2005-04-28 15:03 cbradney Note Added: 0004448
2005-05-19 18:11 plinnell Note Added: 0004719
2005-05-19 18:11 plinnell Status feedback => acknowledged
2005-05-19 18:11 plinnell Resolution reopened => open
2005-05-19 18:11 plinnell Product Version 1.3.0cvs => 1.2.2cvs
2005-05-19 18:16 plinnell Note Added: 0004720
2005-05-21 09:34 lkaratzas Note Added: 0004730
2005-05-21 20:22 plinnell Note Added: 0004737
2005-05-23 21:33 avox Note Added: 0004759
2005-05-24 10:55 cbradney Note Added: 0004761
2005-05-24 11:12 cbradney Note Added: 0004763
2005-05-26 19:41 cbradney Assigned To cbradney =>
2005-05-27 09:38 lkaratzas Note Added: 0004807
2005-06-26 12:50 plinnell Note Added: 0005154
2005-06-26 12:50 plinnell Product Version 1.2.2cvs => 1.2.3
2005-06-27 19:37 plinnell Relationship added has duplicate 0002133
2005-07-27 11:41 ringerc Note Added: 0005739
2005-07-27 11:45 ringerc Note Added: 0005740
2005-07-27 11:52 cbradney Note Added: 0005741
2005-07-27 11:59 ringerc Note Added: 0005742
2005-07-27 13:09 avox Note Added: 0005746
2005-09-04 21:38 plinnell Note Added: 0006408
2005-09-04 21:38 plinnell Product Version 1.2.3 => 1.2.4cvs
2005-09-12 07:00 lkaratzas Note Added: 0006521
2005-09-12 12:17 avox Note Added: 0006525
2005-09-14 10:10 lkaratzas Note Added: 0006551
2005-09-14 12:17 ringerc Note Added: 0006553
2005-11-11 21:19 plinnell Note Added: 0007401
2005-11-11 21:19 plinnell Product Version 1.2.4cvs => 1.2.5cvs
2006-05-27 18:01 Le_Tigre Note Added: 0011505
2006-06-15 09:33 milossramek Note Added: 0011637
2006-11-04 09:21 Le_Tigre Note Added: 0013268
2006-11-04 09:24 Le_Tigre Note Edited: 0013268
2006-11-12 20:52 isaac Note Added: 0013387
2007-03-06 22:12 tachyon Note Added: 0015483
2007-03-06 22:20 plinnell Note Added: 0015484
2007-03-07 08:02 tachyon Note Added: 0015490
2007-03-07 10:55 tachyon Note Edited: 0015490
2007-03-07 11:24 cbradney Note Added: 0015492
2007-03-07 13:29 tachyon Note Added: 0015493
2007-03-07 13:33 tachyon Note Edited: 0015493
2007-03-07 15:39 cbradney Note Added: 0015495
2007-05-04 19:08 alxarch Note Added: 0016096
2007-05-04 19:10 alxarch Note Added: 0016097
2007-05-05 01:36 christoph_s Relationship added has duplicate 0005625
2007-05-07 21:28 tachyon Note Added: 0016120
2007-05-09 20:35 step File Added: up-skirt.html
2007-07-09 17:49 Le_Tigre Note Added: 0016755
2007-07-10 11:54 gnarlin Note Added: 0016766
2007-07-10 15:42 Le_Tigre Note Added: 0016767
2007-08-06 01:30 christoph_s Relationship added related to 0006071
2007-09-29 22:27 cbradney Relationship replaced has duplicate 0006071
2007-10-08 14:31 gnarlin Note Added: 0017553
2007-11-30 11:01 jghali Relationship added has duplicate 0006534
2008-01-22 15:33 jghali Relationship added has duplicate 0006706
2008-01-28 19:12 jghali Relationship added has duplicate 0006726
2008-02-27 11:50 Le_Tigre Note Added: 0019117
2008-03-24 02:09 louisdesjardins Note Added: 0019277
2008-03-24 02:25 louisdesjardins Note Added: 0019278
2008-03-24 02:54 christoph_s Note Added: 0019280
2008-03-24 16:21 alxarch Note Added: 0019285
2008-07-22 00:37 malex File Deleted: up-skirt.html
2009-02-23 07:25 jghali Relationship added has duplicate 0007815
2009-04-11 22:29 jghali Relationship added has duplicate 0007934
2009-04-12 16:12 schmirrwurst Note Added: 0021523
2009-05-09 21:23 Hellstorm Note Added: 0021705
2009-06-10 09:05 jghali Relationship added has duplicate 0008132
2009-06-11 16:09 odile Note Added: 0021915
2009-07-11 15:12 facundobatista Note Added: 0022163
2009-07-11 18:59 alxarch Note Added: 0022164
2009-08-25 06:59 jghali Relationship added has duplicate 0008384
2009-08-28 13:13 gflohr Note Added: 0022439
2009-08-28 14:14 gflohr Note Edited: 0022439
2009-10-11 11:31 jghali Relationship added has duplicate 0008510
2009-10-20 09:58 386sky Note Added: 0022729
2010-01-18 17:48 jghali Relationship added has duplicate 0008729
2010-04-05 23:19 jghali Relationship added has duplicate 0008992
2010-11-10 10:32 Le_Tigre Note Added: 0024827
2010-11-14 17:51 ale Note Added: 0024832
2010-11-14 17:53 ale Note Added: 0024833
2010-11-14 19:12 ale Note Added: 0024834
2010-11-14 21:46 Le_Tigre Note Added: 0024836
2010-11-16 15:53 ale Note Added: 0024840
2010-12-22 22:03 christoph_s Assigned To => avox
2010-12-22 22:03 christoph_s Status acknowledged => assigned
2010-12-22 22:04 christoph_s Note Added: 0025180
2010-12-22 22:04 christoph_s Status assigned => resolved
2010-12-22 22:04 christoph_s Fixed in Version => 1.4.0svn
2010-12-22 22:04 christoph_s Resolution open => fixed
2010-12-22 22:04 christoph_s Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames