View Issue Details

IDProjectCategoryView StatusLast Update
0008992ScribusLanguage Toolspublic2010-04-05 23:19
Reportersupiik Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSUbuntuOS Version9.10
Product Version1.3.6 
Target VersionFixed in Version 
Summary0008992: Scribus does not allow to type some special characters of Slovak alphabet
DescriptionHi,

I am using Scribus for publishing our local newspaper in Slovakia. Slovak language has several special characters like ?š??žýáíé.

It is possible to type these characters in two ways:
1. type the special character directly by pressing the key like: á
2. type the special character by combination of two characters like: ' a results to á

Problem is in second scenario. There are some characters which are not possible to type by single key press like ? or ó. So Scribus displays ?d instead of ? or 'o instead of ó.

If I type the character in some other editor and do copy paste of it Scribus displays it correctly.

Hope it make sense.

If you need more info please let me know.

Best regards and good luck
Peter
TagsNo tags attached.
Patch

Relationships

duplicate of 0001908 closedavox Dead Keys do not work 

Activities

Mike

2010-04-05 23:10

reporter   ~0023639

Duplicate of 0001908.

jghali

2010-04-05 23:19

administrator   ~0023640

Yep duplicate of issue 0001908

Issue History

Date Modified Username Field Change
2010-04-05 20:39 supiik New Issue
2010-04-05 23:10 Mike Note Added: 0023639
2010-04-05 23:19 jghali Note Added: 0023640
2010-04-05 23:19 jghali Relationship added duplicate of 0001908
2010-04-05 23:19 jghali Status new => resolved
2010-04-05 23:19 jghali Resolution open => duplicate
2010-04-05 23:19 jghali Assigned To => jghali
2010-04-05 23:19 jghali Status resolved => closed