View Issue Details

IDProjectCategoryView StatusLast Update
0008729ScribusGeneralpublic2010-01-18 17:49
Reportermantxo Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0008729: Scribus doesn't allow accents in text
DescriptionScribus doesn't allow you to write accents in text
TagsNo tags attached.
Patch

Relationships

duplicate of 0001908 closedavox Dead Keys do not work 

Activities

jghali

2010-01-18 17:48

administrator   ~0023103

Duplicate of issue 0001908

Issue History

Date Modified Username Field Change
2010-01-18 17:41 mantxo New Issue
2010-01-18 17:48 jghali Note Added: 0023103
2010-01-18 17:48 jghali Relationship added duplicate of 0001908
2010-01-18 17:48 jghali Duplicate ID 0 => 1908
2010-01-18 17:48 jghali Status new => resolved
2010-01-18 17:48 jghali Resolution open => duplicate
2010-01-18 17:48 jghali Assigned To => jghali
2010-01-18 17:49 jghali Status resolved => closed