View Issue Details

IDProjectCategoryView StatusLast Update
0006534ScribusStory Editor / Text Framespublic2007-11-30 11:01
ReporterMiroslaw_Doroszewski Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0006534: Dead keys in text frames.
DescriptionDead keys are not be able to use in text frames.
TagsNo tags attached.
Patch

Relationships

duplicate of 0001908 closedavox Dead Keys do not work 

Activities

jghali

2007-11-30 11:01

administrator   ~0018061

duplicate of 0001908

Issue History

Date Modified Username Field Change
2007-11-30 10:43 Miroslaw_Doroszewski New Issue
2007-11-30 11:01 jghali Relationship added duplicate of 0001908
2007-11-30 11:01 jghali Duplicate ID 0 => 1908
2007-11-30 11:01 jghali Status new => resolved
2007-11-30 11:01 jghali Resolution open => duplicate
2007-11-30 11:01 jghali Assigned To => jghali
2007-11-30 11:01 jghali Note Added: 0018061
2007-11-30 11:01 jghali Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames