View Issue Details

IDProjectCategoryView StatusLast Update
0005625ScribusGeneralpublic2007-05-05 01:37
ReporterFrancesc Dorca Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformAMD Athlon XP-MOSGNU/LinuxOS VersionUbuntu 7.04
Product Version1.2.5cvs 
Target VersionFixed in Version 
Summary0005625: Typing troubles with Spanish kbd.
DescriptionWhen using a Spanish keyboard and trying to type characters with accents, umlauts and so on, (first the accent, then the vowel) i do NOT get characters with accents (like á,ô,Ü...) but first the accent and then the vowel. I tried it with locales ca_AD.UTF-8 and ca_ES.UTF-8. I have no such problems with Gnome or OpenOffice.org.

I think it's some kind keyboard configuration problem. The original Scribus configuration from Ubuntu should work out-of-the-box.
 
This stupid config problem makes Scribus unusable for me to type Catalan, Spanish, French or German.

Please help me. I really want so much to use Scribus :-)

Best regards,


Francesc Dorca

TagsNo tags attached.
Patch

Relationships

duplicate of 0001908 closedavox Dead Keys do not work 

Activities

alxarch

2007-05-04 19:00

reporter   ~0016095

this bug is already reported. See 0001908 ( http://bugs.scribus.net/view.php?id=1908 ) This is a severe bug for spanish and greek users butit seems tobe qt-related and also distribution-dependable.

Issue History

Date Modified Username Field Change
2007-05-03 22:30 Francesc Dorca New Issue
2007-05-04 19:00 alxarch Note Added: 0016095
2007-05-05 01:36 christoph_s Relationship added duplicate of 0001908
2007-05-05 01:37 christoph_s Status new => closed
2007-05-05 01:37 christoph_s Resolution open => duplicate