View Issue Details

IDProjectCategoryView StatusLast Update
0008510Scribus-public2009-10-11 11:31
Reportersupiik Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSUbuntuOS Version9.04
Product Version1.3.5 
Target VersionFixed in Version 
Summary0008510: Scribus ng does not write some characters in correct way
DescriptionSlovak language has some unique characters (?š??žýáíé?). They exist in lowercase and in uppercase form. If I need to write some of them they are displayed in wrong way.

Slovak keyboard allows me to write these characters just pressing one button e.g. á. But there are not enough keys to cover all of them. So some of them is necessary to type using special character ' or ? and a character key. e.g. ?.
All uppercase letters are written as the combination of keys e.g. ? - I type ?. Nothing is displayed after this step. Word processor or any other program is waiting for additional key stroke e.g. D. Than ? is displayed. Unfortenately this does not work in scribus-ng. I always see wrong transformation e.g. ?D.

If I write my article in open office and than I copy it to text frame all characters are displayed in correct way!
TagsNo tags attached.
Patch

Relationships

duplicate of 0001908 closedavox Dead Keys do not work 

Activities

jghali

2009-10-11 11:31

administrator   ~0022660

Duplicate of issue 0001908

Issue History

Date Modified Username Field Change
2009-10-11 10:25 supiik New Issue
2009-10-11 11:31 jghali Note Added: 0022660
2009-10-11 11:31 jghali Relationship added duplicate of 0001908
2009-10-11 11:31 jghali Duplicate ID 0 => 1908
2009-10-11 11:31 jghali Status new => resolved
2009-10-11 11:31 jghali Resolution open => duplicate
2009-10-11 11:31 jghali Assigned To => jghali
2009-10-11 11:31 jghali Status resolved => closed