View Issue Details

IDProjectCategoryView StatusLast Update
0002416ScribusGeneralpublic2005-09-11 23:11
Reporterzeitenflug Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformLinuxOSDebian GNU/LinuxOS Version3.1Kernel 2.6.7
Product Version1.2.1cvs 
Summary0002416: Scribus crashes after user tried to create a template/Master Page
DescriptionScribus lets me create a template (master page) without any problem and lets me save the document. However, re-opening the file is not possible. Scribus will crash displaying the error message "Scribus crashed due to signal 0000011". After some trial and error I found out that after creating a template page Scribus adds a second page 0 and page 1 at the end of the document. Because of that the file won't open anymore. If I edit the file manually and just delete the two lines, the file opens again without any problems. The templates do not save and are not usable. Without using templates, Scribus runs without making problems.
Steps To ReproduceCreate template, save file, try to re-open it.
TagsNo tags attached.
Patch

Relationships

child of 0003837 acknowledged Metabug: Master pages/Page templates 

Activities

fschmid

2005-08-11 11:24

administrator   ~0006045

Please update to latest CVS which is 1.2.3cvs

plinnell

2005-09-10 11:52

viewer   ~0006505

Cannot replicate. This is a candidate for closing. The original reporter should update to the latest 1.2.3 from debian.scribus.net.

Issue History

Date Modified Username Field Change
2005-08-11 09:51 zeitenflug New Issue
2005-08-11 11:24 fschmid Note Added: 0006045
2005-09-10 11:52 plinnell Note Added: 0006505
2005-09-10 11:52 plinnell Status new => resolved
2005-09-10 11:52 plinnell Resolution open => unable to reproduce
2005-09-11 23:11 plinnell Status resolved => closed
2006-05-18 18:45 christoph_s Relationship added child of 0003837