View Issue Details

IDProjectCategoryView StatusLast Update
0002635ScribusStory Editor / Text Framespublic2016-02-13 19:51
Reporterintrigeri Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformppcOSDebianOS VersionSarge
Product Version1.3.1cvs 
Target VersionFixed in Version 
Summary0002635: Special characters, when copied to search dialog and searched, are not found in the text
DescriptionSpecial characters, when copied to search dialog and searched, are not found in the text when running "Search".
Steps To ReproduceCreate a text frame.
Write "bla bla" into it, with a non-breaking space between the two words.
Edit this text frame in the story editor.
Copy, for example, the first word AND the non-breaking space.
Go to search/replace dialog.
Paste to the "Search" box.
Click "Search".

... nothing is found.

TagsNo tags attached.
PatchNo

Relationships

related to 0002602 closedfschmid Text selection in the story editor is mighty slow 
related to 0002570 closedfschmid Special characters, when copied to search/replace dialog, are replaced by their raw display character 
related to 0009988 new Search and replace doesn't ignore soft hyphens 
child of 0012755 new Metabug: Search & Replace (1.5.x svn) 

Activities

intrigeri

2005-09-30 09:52

reporter   ~0006820

It's related to 2570 and 2602.

jo-hannes

2006-01-28 01:03

developer   ~0008419

can confirm here on windows with cvs from Jan 26th.

Kunda

2016-01-20 01:37

manager   ~0038303

Can't reproduce on OSX 10.10.5 1.5.1svn r20696
Marking as resolved unless someone can reproduce
or confirm and close

Issue History

Date Modified Username Field Change
2005-09-30 09:51 intrigeri New Issue
2005-09-30 09:52 intrigeri Note Added: 0006820
2005-10-01 04:58 ringerc Relationship added related to 0002602
2005-10-01 04:58 ringerc Relationship added related to 0002570
2006-01-28 01:03 jo-hannes Note Added: 0008419
2006-01-28 01:03 jo-hannes Status new => confirmed
2014-10-08 00:15 Kunda Relationship added child of 0012755
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames
2016-01-20 01:37 Kunda Note Added: 0038303
2016-01-20 01:37 Kunda Status confirmed => resolved
2016-01-20 01:37 Kunda Resolution open => unable to reproduce
2016-01-20 01:37 Kunda Assigned To => Kunda
2016-01-20 01:45 Kunda Relationship added related to 0009988
2016-01-20 01:50 Kunda Patch => No
2016-01-20 01:50 Kunda Assigned To Kunda =>
2016-02-13 19:51 cbradney Status resolved => closed