View Issue Details

IDProjectCategoryView StatusLast Update
0003689ScribusImport / Exportpublic2006-04-22 09:56
Reporterrdebel Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformLaptop 1.4 GhZ CentrinoOSDebian unstable/testingOS Version1.331cvs
Product Version1.3.3.1cvs 
Target VersionFixed in Version 
Summary0003689: SVG rotates not about center
DescriptionImported svg's don't rotate around the center of the object in scribus but around a rotation-point very outside the object. Therefore rotation is not usable.
Steps To ReproduceImport simple svg into document, try to rotate it.
TagsNo tags attached.
Patch

Relationships

duplicate of 0003295 closedpierremarchand Display problems when entering rotation from keyboard 
child of 0002931 acknowledged Metabug: SVG 

Activities

mhanski

2006-04-22 09:03

developer   ~0010296

this seems to be very related (if not a duplicate) of the bug 3295 -- please see 3295 and confirm, if you agree

rdebel

2006-04-22 09:15

reporter   ~0010299

Yes, it is, almost the same. Perhaps it's better to enhance the other. Because the problem described in 0003295 happens also on imported svg's and by rotating with mouse. Should I enhance it?

mhanski

2006-04-22 09:18

developer   ~0010300

yes, please do, and i will close this one as a duplicate, then.

Issue History

Date Modified Username Field Change
2006-04-22 06:08 rdebel New Issue
2006-04-22 08:59 mhanski Relationship added child of 0002931
2006-04-22 09:01 mhanski Relationship added related to 0003295
2006-04-22 09:03 mhanski Note Added: 0010296
2006-04-22 09:03 mhanski Status new => feedback
2006-04-22 09:15 rdebel Note Added: 0010299
2006-04-22 09:18 mhanski Note Added: 0010300
2006-04-22 09:48 mhanski Relationship deleted related to 0003295
2006-04-22 09:49 mhanski Relationship added duplicate of 0003295
2006-04-22 09:49 mhanski Status feedback => resolved
2006-04-22 09:49 mhanski Resolution open => duplicate
2006-04-22 09:56 mhanski Status resolved => closed
2006-05-17 18:30 christoph_s Relationship deleted child of 0002931
2006-05-17 18:45 christoph_s Relationship added child of 0002931