View Issue Details

IDProjectCategoryView StatusLast Update
0004259Scribus-public2016-05-24 20:36
ReporterTomZ Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0004259: Alignment of strokes frames
DescriptionThe procedure: Put a frame with a big, colored stroke (20 pt) on a
document. When aligning this frame to a guideline, the *middle* of the
stroked frame is used for aligning it to the guideline.

I made a screenshot:

http://www.thomas-zastrow.de/temp/ScribusFrame.jpg

 From my intention, it would be better to use the outer side of the
stroked frame for aligning it to the guide ..??
Steps To ReproduceSee above :-)
TagsNo tags attached.
Patch

Relationships

duplicate of 0001462 acknowledged Lines (borders) on frames are drawn from the center of the edge to the outside 
related to 0005571 closedfschmid Text Flow ignores object border line 
related to 0014027 new Option to choose the direction of an outline border (outwards vs inwards) 
related to 0003822 feedback Stroke of letters overlap the inside of the letters themselves. 

Activities

PLucAuclair

2006-09-17 21:38

reporter   ~0012548

Problem is sometimes you want to align on the outside of the object, and sometimes you want to align the "structure" of the object.

Would require some kind of option in the align window.

mkoren

2006-09-19 03:49

reporter   ~0012570

Additionally, there's an RFE or something somewhere for setting whether the border line is centered (like now), inside, or outside the frame with respect to the frame width/height shown in properties.

One _still_ might want to align/snap on any of these no matter which is selected, though.

louisdesjardins

2006-09-27 01:41

developer   ~0012638

Last edited: 2006-09-27 01:42

Here. Look at 0001462. :)

Kunda

2016-05-24 20:36

updater   ~0041382

Closing as dupe of 0001462

Issue History

Date Modified Username Field Change
2006-09-16 19:30 TomZ New Issue
2006-09-17 21:38 PLucAuclair Note Added: 0012548
2006-09-19 03:49 mkoren Note Added: 0012570
2006-09-27 01:39 louisdesjardins Relationship added duplicate of 0001462
2006-09-27 01:41 louisdesjardins Note Added: 0012638
2006-09-27 01:42 louisdesjardins Note Edited: 0012638
2008-02-06 16:57 christoph_s Relationship added related to 0005571
2008-02-06 16:57 christoph_s Status new => acknowledged
2016-05-14 12:41 Kunda Relationship added related to 0014027
2016-05-24 20:09 Kunda Relationship added related to 0003822
2016-05-24 20:36 Kunda Note Added: 0041382
2016-05-24 20:36 Kunda Status acknowledged => closed
2016-05-24 20:36 Kunda Resolution open => duplicate