View Issue Details

IDProjectCategoryView StatusLast Update
0006228ScribusGraphics / Image Framespublic2007-09-17 19:39
ReporterTomZ Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformIndependentOSIndependentOS VersionIndependent
Product Version 
Target VersionFixed in Version 
Summary0006228: Feature requests for image frames
DescriptionWhen working with image frames, it would be nice to have two more features:

1.)
The size of an image inside an image frame can be adjusted in "Properties / Image / Free scaling" just in %-values. It would be nice to have here also the possibility to enter "real" dimensions in mm, Pixel or whatever.

2.)
When an image is smaller than it's frame, it would be fine to align the image automatically inside the frame: for example, align the image horizontal and / or vertical inside the frame, align it to the right border of the frame etc.
TagsNo tags attached.
Patch

Relationships

duplicate of 0006229 acknowledged Feature request: more units to edit an image's size 
related to 0006230 acknowledged Feature request: alignment of images within an image frame 

Activities

cbradney

2007-09-17 18:51

administrator   ~0017312

Please separate these into 2 requests

Issue History

Date Modified Username Field Change
2007-09-17 17:56 TomZ New Issue
2007-09-17 18:44 christoph_s Status new => acknowledged
2007-09-17 18:51 cbradney Note Added: 0017312
2007-09-17 19:39 cbradney Relationship added duplicate of 0006229
2007-09-17 19:39 cbradney Relationship added related to 0006230
2007-09-17 19:39 cbradney Status acknowledged => closed
2007-09-17 19:39 cbradney Resolution open => duplicate
2015-09-17 20:10 Kunda Category Graphics / Image Frames => Graphics/Img Frames
2015-09-17 20:11 Kunda Category Graphics/Img Frames => Graphics / Image Frames