View Issue Details

IDProjectCategoryView StatusLast Update
0008178ScribusUser Interfacepublic2014-07-09 21:55
ReporterTimoi Assigned To 
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionfixed 
PlatformWindowsOSOS VersionXP SP3
Product Version1.3.5svn 
Target VersionFixed in Version 
Summary0008178: Export PDF dialogue, Choose Pages tooltip
Description"Insert a comma seperated list of tokens where a token can be * for all pages, 1-5 for a range of pages or a single page number."

The use of the word 'token' is very peculiar and I've used computer for a number of years and never heard it used in that sense.

Microsoft Word used to say something like...

"Can be in the format '1,3,6,3' for individual pages, '1-4' for a range, or a mixture of both '1-3,6,8'.

...in the same context which conveys the message better.
TagsNo tags attached.
Patch

Activities

Kunda

2014-07-09 21:55

updater   ~0032634

The tooltip has since changed. Also perhaps more sophisticated. Non-issue here.
The ... (elipsis) box could use a tooltip. Created 0012507. Closing this issue.

Issue History

Date Modified Username Field Change
2009-06-18 18:40 Timoi New Issue
2009-06-18 18:59 jghali Severity text => tweak
2014-07-09 21:53 Kunda Issue cloned: 0012507
2014-07-09 21:55 Kunda Note Added: 0032634
2014-07-09 21:55 Kunda Status new => closed
2014-07-09 21:55 Kunda Resolution open => fixed