View Issue Details

IDProjectCategoryView StatusLast Update
0009523ScribusTypographypublic2016-02-09 19:16
Reporterjiero Assigned To 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSUbuntuOS Version10.04+
Product Version1.3.8 
Target VersionFixed in Version 
Summary0009523: could not input Chinese via double-click editting (Ibus as input method)
DescriptionAfter double-click text-frame, user are unable to input Chinese (Ibus as input method)
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0013612 confirmed No input method preedit when one inputs CJ text directly into a text frame 
has duplicate 0012111 closedjghali IME input does not work correctly on Linux and Windows (Japanese, Chinese) 

Activities

Kunda

2016-02-03 18:13

manager   ~0038548

Last edited: 2016-02-03 20:09

View 2 revisions

I think this is a known issue as Chinese can only be input via SE as per 0013612

What does "Ibus as input method" mean?
Edit: Answered via IRC
fyliu__: Ibus is a utility that has plugins to support different language inputs, Chinese is one of them. Scim is another one I know of. Their compatibility with various software can be hit or miss.
fyliu__: Ibus takes ASCII characters and returns the corresponding characters in Chinese or other language. There are lookup tables for each language.
fyliu__: https://en.wikipedia.org/wiki/List_of_input_methods_for_Unix_platforms


Kunda

2016-02-09 16:57

manager   ~0038589

ftake, is this a duplicate of 0013612

ftake

2016-02-09 17:05

reporter   ~0038591

Yes, this is.

Kunda

2016-02-09 19:16

manager   ~0038593

Thanks ftake :)
Closing this ticket in favor of 0013612

Issue History

Date Modified Username Field Change
2010-11-25 13:05 jiero New Issue
2014-03-02 16:22 jghali Relationship added has duplicate 0012111
2016-02-03 18:13 Kunda Note Added: 0038548
2016-02-03 20:09 Kunda Note Edited: 0038548 View Revisions
2016-02-06 13:01 Kunda Relationship added child of 0013612
2016-02-09 16:57 Kunda Note Added: 0038589
2016-02-09 17:05 ftake Note Added: 0038591
2016-02-09 19:15 Kunda Patch => No
2016-02-09 19:15 Kunda Priority high => normal
2016-02-09 19:15 Kunda Relationship replaced duplicate of 0013612
2016-02-09 19:16 Kunda Note Added: 0038593
2016-02-09 19:16 Kunda Status new => closed
2016-02-09 19:16 Kunda Resolution open => duplicate