View Issue Details

IDProjectCategoryView StatusLast Update
0002705ScribusPrintingpublic2005-10-15 19:42
Reportercgfx Assigned Toplinnell 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformSun Ultra 5OSGentoo LinuxOS Version2.6.8.1
Product Version1.3.1 
Target VersionFixed in Version1.3.2cvs 
Summary0002705: Spot Color Seperations are not working
DescriptionI set up a new document created a new spot color I called it Reflex Blue
and I selected spot color. Ok so now I have a Reflex Blue Color.
I layout a document and I set the Header Text of the document to tje New Reflex Blue Color, and I type in some body copy and use Black. I output my document using the seperations and select the individual color of Reflex Blue.
When my document prints It prints Both the Reflex Spot Color as well as the Black specified body copy. These shoould be outputting on seperate sheets.
I am outputing to a HP 5000 Postscript Platemaker.
Steps To ReproduceSteps are as stated above.
Additional InformationThere also needs to be the ability to print crop marks as well as the name of the seperation on the outputs the name should be outside of the crop marks.
colorbars are also needed when doing cmky for full size color press sheets if I was to be printing on a Kamori or Heidleberg 4 Color Press. I think Scribus is a great program but still needs some work before it can be used in full production. I haven't yet tried to load a eps file with spot colors or a Tagged TIF file for testing. But I hope to be able to do this in the future.
TagsNo tags attached.
Patch

Relationships

duplicate of 0002689 closedfschmid Spotcolours are converted to Processcolours when applied to Text. 
related to 0002167 closedfschmid Spot colours 
related to 0000058 closedfschmid Add registration colour for colour crop, fold and registration marks 
related to 0000194 closedfschmid Crop marks and separations crosses 
related to 0001041 closedfschmid Support for art box, bleed box, crop box, media box and trim box 

Activities

ringerc

2005-10-10 06:15

reporter   ~0007008

I don't know about the separations issue - Franz will hopefully be able to take a look at that.

With regards to crop marks and colour bars, they're a long standing request and they do need to be added. It's simply a matter of time and priorities. A large proportion of commercial printing doesn't require crop marks or colour bars - modern RIPs will add them to the printer's exact specifications. I think it's really only when doing direct separations (a very new feature in Scribus) that colour bars and crop marks become crucial.

Also, please do remember that 1.3.x is the development series. There's a lot of work going on in it that can sometimes result in problems, and there are some known issues that are still to be addressed.

plinnell

2005-10-10 08:40

viewer   ~0007009

I think this was fixed quite recently in cvs. My tests indicated spot colors applied to text was working OK with 5 or 6 separate plates. e.g. CMYK + 2 spots.

plinnell

2005-10-11 21:09

viewer   ~0007055

"I haven't yet tried to load a eps file with spot colors"

A lot depends on your version of Ghostscript. If you are serious about importing spot colors with EPS, please use GS 8.51+

Issue History

Date Modified Username Field Change
2005-10-10 01:42 cgfx New Issue
2005-10-10 06:15 ringerc Note Added: 0007008
2005-10-10 06:16 ringerc Status new => acknowledged
2005-10-10 06:18 ringerc Relationship added related to 0002167
2005-10-10 06:18 ringerc Relationship added related to 0000058
2005-10-10 06:18 ringerc Relationship added related to 0000194
2005-10-10 06:19 ringerc Relationship added related to 0001041
2005-10-10 08:38 plinnell Relationship added duplicate of 0002689
2005-10-10 08:40 plinnell Note Added: 0007009
2005-10-10 08:40 plinnell Resolution open => duplicate
2005-10-10 08:40 plinnell Fixed in Version => 1.3.2cvs
2005-10-10 08:40 plinnell Status acknowledged => resolved
2005-10-10 08:40 plinnell Assigned To => plinnell
2005-10-11 21:09 plinnell Note Added: 0007055
2005-10-15 19:42 plinnell Status resolved => closed