View Issue Details

IDProjectCategoryView StatusLast Update
0009707ScribusOS-MacOSXpublic2016-12-08 21:39
Reporterjh_sng Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformAppleOSMac OS XOS Version10.6.6
Product Version1.3.9 
Target Version1.5.3Fixed in Version 
Summary0009707: Problems while using 2 monitors; Scribus with non-default Monitor
DescriptionI have attached a 2nd monitor to my MacBook Pro with bigger resolution. The MacBook Monitor is the default monitor, the attached monitor is 2nd.

I use Scribus with the 2nd monitor. If I end Scribus without moving back the program to the 1st monitor, I have the following problem when I restart Scribus and load the document again:

Then I see the Scribus menu bar; I do not see the document window.
Steps To ReproduceI always have to start control panel in my Mac, make the attached (2nd) monitor to the default monitor, move back the scribus document to the default monitor and then I can change the monitor settings back again. Then it works.
If I move back the Scribus document to the default monitor before I quit Scribus, no problem happens; but sometimes I forget it.
Tags#please_test, dual-monitor
PatchNo

Relationships

related to 0010623 closedcbradney OSX Dual Screen bug: Starting Scribus results in the Properties Window being displayed with a position of -1280 
related to 0009719 confirmed Palettes/Windows position not saved after restart (or even in the same session) 
related to 0013978 assignedcbradney Regression: Docked palettes position is not saved between sessions (0011544

Activities

Kunda

2015-11-25 01:39

manager   ~0037663

OP, is this still an issue in later versions ?

Kunda

2016-02-27 13:58

manager   ~0038921

Can you retest on the latest 1.5.1.dmg ?
(https://sourceforge.net/projects/scribus/files/scribus-devel/1.5.1/scribus-1.5.1.dmg/download)

Kunda

2016-11-12 11:53

manager   ~0042401

Marking as unable to reproduce in 1.5.x

Issue History

Date Modified Username Field Change
2011-01-23 11:56 jh_sng New Issue
2014-07-07 13:25 Kunda Tag Attached: dual-monitor
2015-11-25 01:39 Kunda Note Added: 0037663
2015-11-25 01:39 Kunda Patch => No
2015-11-25 01:39 Kunda Category General => OS-MacOSX
2015-11-25 23:28 Kunda Tag Attached: #please_test
2016-02-27 13:58 Kunda Note Added: 0038921
2016-04-24 13:04 Kunda Relationship added related to 0010623
2016-04-24 13:05 Kunda Relationship added related to 0009719
2016-05-04 05:29 Kunda Relationship added related to 0013978
2016-11-12 11:53 Kunda Status new => resolved
2016-11-12 11:53 Kunda Resolution open => unable to reproduce
2016-11-12 11:53 Kunda Note Added: 0042401
2016-12-05 20:21 cbradney Status resolved => closed
2016-12-08 21:39 cbradney Target Version => 1.5.3